I suggest you ...

Safe Search Problem

If I go to the options and select to use the Safe Search Off setting,
Ginipic reports that it has hit a problem and needs to be restarted.

I can kind of get around this by creating a custom filter, but this is not
always working for me.

9 votes
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    I agree to the terms of service
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Paul WarrenPaul Warren shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

    1 comment

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      I agree to the terms of service
      Signed in as (Sign out)
      Submitting...

      Feedback and Knowledge Base